適用対象
- Enterprise
重大なプロファイル例外エラー
Who can use this?
Plans:
- Enterprise
FatalProfile 例外エラーは、通常、認証プロセス中に( Smartsheetに戻る前に)発生します。エラーはIdPからのものであることが多く、トラブルシューティングに使用する必要のない情報が多く含まれています。
このエラー リストには、最も一般的なエラーと、その原因となる問題を解決するためのヒントが含まれています。
NameID には テキストコンテンツ が必要です
ID プロバイダーのメタデータが見つかりません
原因
「会社のアカウント」をクリックした後にこのエラーが表示され、 IdP SSOページにリダイレクトされないIdPは、 SAML設定""" IdP の編集""" IdPメタデータ期限切れの有効な期限値が含まれています。
Smartsheet (サービス プロバイダー)が ID プロバイダーと通信できない場合があります。ファイアウォールの問題またはその他のネットワークの問題が、 Smartsheetが「ID プロバイダー(<ここに URL を挿入)" のメタデータが見つかりません」の URL エンドポイントにアクセスできない可能性があります。
また、URL が正しくない可能性もあります。
解決方法
無効な創設者(を通じて)の値があるかどうかを識別するには、 IdP管理者と協力してメタデータを確認します。
Ctrl+F を使用して「有効期限」を検索します。有効な期限があり、その値の日付が過去の場合は、 IdPメタデータを変更してその要素を削除する必要があります。次に移動できる場合があります: Smartsheet """ SAML設定""" IdP の編集""" IdPメタデータ要素を削除します。
このエラーを解決するには、 Smartsheetをサインイン プロセス中に ID プロバイダーに接続できる必要があります。また、 Smartsheetが受け取るエンドポイント/URL にはIdPメタデータが含まれている必要があります。
受信アサーションのセキュリティを確立できません
原因
メタデータにアクセスできないか、検証できません。
- アサーションの 509Certified 値が、 Smartsheetに保存されたIdPメタデータの 509Certified 値と一致しません
解決方法
残念ながら、このエラーはさまざまなシナリオによって発生する可能性があります。以下の点を確認してください。
無効な HTTP メソッド(GET)
原因
- 保存されたブラウザー設定が原因で、
- メタデータ パイプラインがブロックされる可能性があります
解決方法
- キャッシュと Cookie をクリアするか、InPrivate/シークレットのブラウザー セッションを試してみます。
- さらなる調査が必要な場合は、 Smartsheetサポートまでお問い合わせください。
メッセージは署名されましたが、署名を検証できませんでした
原因
- ブラウザーに保存された設定
- 証明書が期限切れまたは新しい証明書にロールオーバーしました
- 証明書では SHA1 を使用しています
解決方法
- キャッシュと Cookie をクリア
- 証明書が最近置換されたかどうかを確認します。その場合、メタデータを更新Smartsheetの "" です。
- 提案された SHA256 証明書を使用するには、アップグレードしてください。