Требования к системе для использования Smartsheet

Smartsheet — это веб-приложение, предоставляемое по модели "Программное обеспечение как услуга" (SaaS) и совместимое с браузерами для операционных систем Windows, Mac и Linux. Использовать Smartsheet можно и на мобильных устройствах.

Для работы в приложении Smartsheet требуется активное и стабильное подключение к Интернету.

Для доступа к приложению Smartsheet из любого браузера необходимо включить поддержку JavaScript.

Операционные системы и браузеры

В настоящее время Smartsheet поддерживает следующие комбинации платформ и браузеров:

  • Windows: Chrome (оптимальная производительность), Firefox, Internet Explorer, Microsoft Edge
  • Mac: Chrome, Firefox и Safari
  • Linux: Firefox

Поддерживаемые версии браузеров

Хотя работать со Smartsheet можно из различных версий браузеров, наиболее высокая производительность достигается при использовании последней общедоступной версии браузера. Версии для разработчиков и предварительные версии могут работать, но не поддерживаются официально компанией Smartsheet.

В целях обеспечения безопасности с конца марта 2018 года Smartsheet обновляет минимальные требования к используемым версиям браузеров:

  • Internet Explorer 11
  • FireFox 27.0
  • Chrome 30

При попытке входа в систему из более старой версии браузера отобразится следующее сообщение: "Данная веб-страница... недоступна или перемещена по новому адресу." Чтобы вновь получить доступ к Smartsheet, необходимо обновить браузер до более новой версии.

Мобильные приложения

Требования к системе для использования Smartsheet на мобильных устройствах см. в разделах Smartsheet для устройств Android или Smartsheet для устройств iOS.

    Вам помогла эта статья?
    ДаНет