К тексту на этой странице мог быть частично применён машинный перевод.

Ошибка: не удалось выполнить единый вход с помощью Google (403)

Сбой в работе SSO Google, приводящий к ошибке 403, обычно показывает, что приложение, к которому вы пытаетесь получить доступ, настроено неправильно для учетной записи пользователя или организации. Это также может указывать на проблему с настройкой приложения в Администраторе Google. Кроме того, эта ошибка может быть вызвана неполадками с учетной записью пользователя или настройкой приложения.

Доступно для:

Планы:

  • Smartsheet

Разрешения:

  • System Admin

Узнайте, входит ли эта возможность в Smartsheet Regions или Smartsheet Gov.

Описание

403 Error: app_not_enabled_for_user

После настройки SAML с Google в качестве поставщика идентификационных данных (IdP) пользователи могут столкнуться со следующим сообщением об ошибке:

Brandfolder Image
Google SSO failed 403. Error: app_not_enabled_for_user

 


Причина

Пользователям не был предоставлен доступ к приложению.


Решение

Чтобы решить проблему, свяжитесь с системным администратором IT или Smartsheet и попросите его выполнить действия из статьи Google Help Center, которая предлагает рекомендации по исправлению всех сообщений об ошибках приложения SAML.