Сбой в работе SSO Google, приводящий к ошибке 403, обычно показывает, что приложение, к которому вы пытаетесь получить доступ, настроено неправильно для учетной записи пользователя или организации. Это также может указывать на проблему с настройкой приложения в Администраторе Google. Кроме того, эта ошибка может быть вызвана неполадками с учетной записью пользователя или настройкой приложения.
USM Content
Описание
403 Error: app_not_enabled_for_user
После настройки SAML с Google в качестве поставщика идентификационных данных (IdP) пользователи могут столкнуться со следующим сообщением об ошибке:
Причина
Пользователям не был предоставлен доступ к приложению.
Решение
Чтобы решить проблему, свяжитесь с системным администратором IT или Smartsheet и попросите его выполнить действия из статьи Google Help Center, которая предлагает рекомендации по исправлению всех сообщений об ошибках приложения SAML.