このページの一部は機械翻訳されている場合があります。

エラー: Google SSO failed 403

通常、403エラーになるGoogle SSOの障害は、アクセスしようとしているアプリケーションがユーザーアカウントまたは組織に対して正しく設定されていないことを示しています。また、Google Admin でのアプリケーションの設定方法に問題があることを示している場合もあります。さらに、このエラーは、ユーザーのアカウントまたはアプリケーションのセットアップに問題がある可能性があります。

ご利用可能なユーザー

プラン:

  • Smartsheet

権限:

  • システム管理者

この機能が Smartsheet リージョンまたは Smartsheet Gov に含まれているかどうかを確認してください。

症状

403 Error: app_not_enabled_for_user

GoogleをIDプロバイダー(IdP)としてSAMLを設定した後、次のエラーメッセージが表示されることがあります。

Brandfolder Image
Google SSO failed 403. Error: app_not_enabled_for_user

 


原因

アプリへのユーザー アクセスが有効になっていません。


解決方法

この問題を解決するには、ITまたはスマートシートのシステム管理者に連絡し、すべてのSAMLアプリのエラーメッセージを修正するためのガイダンスを提供する このGoogleヘルプセンターの記事の手順に従うよう依頼してください 。