Configuration requise pour utiliser Smartsheet

Smartsheet est un logiciel en tant que service (SaaS) à 100 % en ligne compatible avec les navigateurs des systèmes d'exploitation PC, Mac et Linux. Vous pouvez également utiliser Smartsheet sur les appareils mobiles.

Pour accéder à Smartsheet, vous devez disposer d'une connexion Internet active et fiable.

JavaScript doit être activé pour permettre l'accès à Smartsheet depuis n'importe quel navigateur.

Systèmes d'exploitation et navigateurs

Smartsheet est compatible avec les combinaisons de plateformes et de navigateurs suivantes :

  • Windows : Chrome (recommandé pour des performances optimales), Firefox, Internet Explorer et Microsoft Edge
  • Mac : Chrome, Firefox et Safari
  • Linux : Firefox

Versions de navigateur prises en charge

Vous pouvez accéder à Smartsheet depuis de nombreuses versions de navigateurs, mais le niveau de performance et de sécurité est optimal sur les dernières versions disponibles de ces navigateurs. Les versions de développeur ou de prédiffusion du navigateur peuvent fonctionner mais elles ne sont pas officiellement prises en charge par Smartsheet.

Pour des questions de sécurité, Smartsheet requerra au minimum les versions de navigateurs suivantes à partir de la fin du mois de mars 2018 :

  • Internet Explorer 11
  • Firefox 27.0
  • Chrome 30

Si vous tentez de vous connecter avec une version plus ancienne de votre navigateur, vous recevrez un message de ce genre : « Page Web non accessible... la page est temporairement indisponible ou a été déplacée définitivement vers une autre adresse Web ». Pour réaccéder à Smartsheet, vous devez mettre à jour votre navigateur.

Applications mobiles

Pour plus d'informations sur la configuration requise par les applications mobiles Smartsheet, consultez Smartsheet pour Android ou Smartsheet pour iOS.

    Cet article a-t-il été utile ?
    OuiNon