Un échec de SSO Google qui entraîne une erreur 403 indique généralement que l’application à laquelle vous essayez d’accéder n’est pas configurée correctement pour votre compte utilisateur ou votre organisation. Cela peut également indiquer un problème avec la façon dont l’application est configurée dans Google Admin. De plus, cette erreur peut être causée par un problème avec le compte de l’utilisateur ou la configuration de l’application.
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Symptôme
Erreur 403 : app_not_enabled_for_user
Après avoir configuré SAML avec Google en tant que fournisseur d’identité (IdP), les utilisateurs peuvent rencontrer le message d’erreur suivant :
Cause
L’accès utilisateur à l’application n’est pas activé.
Solution
Pour résoudre le problème, contactez votre service informatique ou l’administrateur système de Smartsheet et demandez-leur de suivre les étapes dans cet article du Centre d’aide Google, qui offre des conseils pour résoudre tous les messages d’erreur des applications SAML.