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Smartsheet
  • Enterprise

Errores irrecuperables de excepción de perfil

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Plans:

  • Enterprise

Los errores de excepción FatalProfile generalmente se dan durante el proceso de autenticación (antes de que vuelva a Smartsheet). IdP Los errores suelen provenir de la

Esta lista de errores incluye los errores más comunes y consejos para resolver los problemas que los causan. 

 

NameID debe tener TextContent

Causa

  • El campo NameID que se pasa en la aserción está en blanco

Resolución

  • Capture y analice una aserción.
  • Asegúrese de que las reclamaciones estén configuradas correctamente.
  • IdP Asociarse con

No se pueden ubicar los metadatos del proveedor de identidades

Causa

IdP SSO IdP Si obtiene este error después de hacer clic en "Su cuenta de empresa" y no es redireccionado a la SAML configuración > IdP Editar > IdP Metadatos incluye un valor válidoUntil vencido.

Es posible que Smartsheet (el proveedor de servicios) no pueda comunicarse con su Proveedor de servicios de identidad. Puede tratarse de un problema con el firewall u otro problema de red que impide que Smartsheet llegue al extremo de la URL en "No se pueden ubicar metadatos para el proveedor de identidades ()".

También es posible que la URL sea incorrecta.

Resolución

IdP Para identificar si hay un valor de valid validUntil, trabaje con su administrador de metadatos. 

Utilice CTRL+F para buscar "validUntil". IdP Si hay un valor válido Until y la fecha de ese valor es en el pasado, deberá modificar su Es posible que pueda ir a Smartsheet > SAML configuración > IdP Editar > IdP Metadatos para eliminar el elemento.

Para resolver este error, Smartsheet debe poder conectarse con el Proveedor de identidades durante el proceso de inicio de sesión, y el extremo/URL al que llama Smartsheet IdP debe contener el

 

No se puede establecer la seguridad de la aserción entrante

Causa

No se puede acceder a sus metadatos o no se pueden validar.

  • IdP Smartsheet El valor 509Certificate de la aserción no coincide con el valor 509Certificate del 

Resolución

Lamentablemente, este error puede ser causado por muchos escenarios diferentes. A continuación, le mostramos un par de cosas que debe verificar:

  • Capture y analice una aserción.
  • Verifique los certificados y metadatos de la organización.
  • Verifique los metadatos tanto (Persistent ID/NameID) como (EmailAddress).
  • IdP IdP Smartsheet Si el valor 509Certificate de la aserción no coincide con lo que ve guardado en el

Método HTTP no válido (GET)

Causa

  • La configuración del navegador almacenado podría estar bloqueando
  • La canalización de metadatos podría bloquearse

Resolución

  • Borre la memoria caché y las cookies o intente abrir una sesión del navegador privada/de incógnito.
  • Comuníquese con el Soporte de Smartsheet para obtener más información.

Se firmó el mensaje, pero no se pudo verificar la firma

Causa

  • Configuración almacenada en el navegador
  • El certificado ha caducado o se ha transferido a uno nuevo
  • El certificado está usando SHA1

Resolución

  • Borrar caché y cookies
  • Determine si el certificado se reemplazó recientemente. Si es así, actualizar sus metadatos en Smartsheet.
  • Actualice para usar el certificado SHA256 sugerido.

No se puede proporcionar información del asunto y del atributo. Falló(n) la asignación de atributos: La búsqueda de asignación 'DSX' arrojó un resultado vacío.

Causa

  • IdP El perfil del usuario en el

Resolución

  • Borre la memoria caché y las cookies o intente abrir una sesión del navegador privada/de incógnito.
  • Capture y analice una aserción.
  • IdP Trabaje con el administrador Comparar al usuario afectado con un usuario que trabaja puede ser útil para comprender este problema. 

SAML IdP Respuesta informada

Causa

  • Configuración almacenada en el navegador
  • IdP Smartsheet Cambio en los certificados en la
  • Las reclamaciones requeridas no están presentes en la afirmación o en un formato incorrecto

Resolución

SAML mensaje entregado con POST en la URL incorrecta del servidor

Causa

  • IdP Lo más probable es que sea un SAML Cuando se envía un mensaje a una ubicación inconsistente con la ubicación en la que el SP cree que se está ejecutando, se producirá este error. El SP extrae gran parte de esta información del entorno web.

Resolución

  • IdP Trabaje con su administrador para revisar sus metadatos y asegurarse de que la URL de ACS es correcto.
  • Compare los metadatos de sus clientes con lo que contiene Smartsheet. IdP Vuelva a agregar los metadatos directamente desde su cuenta
  • Revise la Wiki de Shibboleth..