Применить к
Smartsheet
- Enterprise
Ошибка: проверка подлинности SAML недоступна
Доступно для:
Планы:
- Enterprise
Причина
- Для учётной записи организации не включена проверка подлинности SAML.
- Пользователь не входит в учётную запись организации.
- Данные для входа устарели.
- Атрибут "Адрес электронной почты" в составе утверждения SAML не соответствует существующей учётной записи пользователя Smartsheet.
Решение
- Системный администратор должен открыть форму "Контроль безопасности> Проверка подлинности" и установить флажок SAML.
- Добавьте пользователя в учётную запись организации.
- Очистите кеш и файлы cookie или повторите попытку в приватной сессии браузера.
- Выполните захват утверждения SAML и проанализируйте его. Убедитесь в том, что адрес электронной почты, передаваемый в атрибуте "Адрес электронной почты", является основным электронным адресом или подтверждённым запасным адресом, привязанным к учётной записи пользователя Smartsheet. Возможно, вам понадобится помощь администратора со стороны поставщика удостоверений, чтобы проверить, не устарели ли данные профиля.