Troubleshoot Calendar App

APPLIES TO

  • Smartsheet
  • Smartsheet Advance Package

Troubleshoot Calendar App

APPLIES TO

  • Smartsheet
  • Smartsheet Advance Package

Behavior: Error icon next to a filter name. You may see the calendar name greyed out with an Error icon for calendars that you own.

Cause

The filter definition is no longer valid. There are a few reasons why a filter definition is no longer valid:

  • The column is no longer part of the calendar definition.
  • The column type has changed.
  • Filtering criteria are no longer available for the column type.

Troubleshooting Steps/Resolution

  1. Select the Edit icon to open the filter form to see the exact reason for the error.
  2. Then, either fix the filter definition or delete the filter.
  3. If a shared filter has an error message, the owner must update it.

Behavior: Error when trying to confirm current admin or entering a new admin

Cause

  • The email provided isn't valid.
  • The Admin is not in the same organization.
  • Internal server error.

Troubleshooting Steps/Resolution

Make the suggested fix the error message provides.

Behavior: Error when trying to select calendars

Cause

The user isn't an Admin on any of the calendars they try to select.

 

Troubleshooting Steps/Resolution

Make the suggested fix the error message provides.

Behavior: Failure during calendar transfer

Cause

  • The new Admin doesn't have sufficient permissions. They must be an Admin on the calendar's source sheet or report.
  • Calendar not found.
  • You can’t transfer the calendar to the same email.
  • The new Admin user wasn’t found. The new Admin must be an Admin on the calendar's source sheet or report.
  • Internal server error. Please try again later.

Troubleshooting Steps/Resolution

Make the suggested fix the error message provides.