S’applique à
Smartsheet
- Enterprise
Erreur : Authentification SAML non prise en charge
Qui peut l’utiliser ?
Forfaits :
- Enterprise
Cause
- L’option SAML n’est pas activée pour le compte associé au forfait.
- L’utilisateur n’est pas associé au forfait.
- Les données de connexion sont anciennes.
- L’attribut d’e-mail dans l’assertion SAML ne correspond pas à un compte d’utilisateur Smartsheet existant.
Résolution :
- Demandez à un administrateur système d’accéder à Centre d’administration > Paramètres > Authentification et de vérifier que l’option SAML est cochée.
- Ajoutez l’utilisateur à votre forfait.
- Nettoyez le cache et les cookies ou lancez une session de navigation privée.
- Collectez et analysez une assertion. Assurez-vous que l’adresse e-mail contenue dans l’attribut d’e-mail est l’adresse principale, ou une adresse secondaire validée, utilisée dans le compte Smartsheet de l’utilisateur. Vous pourrez être amené à collaborer avec votre administrateur IdP afin de vérifier que le profil dans l’IdP de l’entreprise est à jour.