S’applique à
Smartsheet
- Enterprise
Erreur SAML dans Smartsheet : les métadonnées de l’IdP
Qui peut l’utiliser ?
Forfaits :
- Enterprise
Symptôme
L’erreur indique : « L’URL des métadonnées de l’IdP que vous avez fournie ne peut pas être utilisée, car elle renvoie à un serveur avec un certificat SSL non approuvé. Copiez-collez les métadonnées actuelles dans le champ. »
Cause
Les causes probables :
- fournisseur d’identité (IdP) non pris en charge
- expiration du certificat SSL
Résolution
- Assurez-vous d’utiliser un fournisseur d’identité pris en charge. C’est-à-dire n’importe quel IdP utilisant SAML 2.0.
- Vérifiez les certificats. Pour savoir comment faire, consultez Identifier les problèmes d’assertion SAML .
- Collaborez avec votre administrateur IdP pour vous assurer que le certificat est correctement configuré et à jour. Téléchargez de nouvelles métadonnées dans Smartsheet si besoin.