Applies to
Smartsheet
Error when accessing form
Who can use this?
Plans:
- Smartsheet
In some situations, you may attempt to open a Smartsheet form and receive one of the following error messages:
- The form you are attempting to access is no longer active
- The form was not found - it may have been deleted by another user
Causes
You may receive one of these messages when any of the following are true:
- Someone has deactivated or deleted the form from Smartsheet.
- The form URL is invalid. This can happen, for example, if a third-party application alters the form URL in any way.
Workarounds
To gain access to the form, try the following:
- Confirm with the person who gave you the link to the form that it's still active and hasn't been deleted or deactivated.
For more information about managing forms, see Collect information with a form.
- Copy the link to the form and then paste it into the address bar of a new browser window.