Aplica-se a
Smartsheet
- Enterprise
Erro: autenticação SAML não compatível
Quem pode usar isso?
Planos:
- Enterprise
Causa
- A conta do plano não tem SAML ativado
- O usuário não está vinculado ao plano
- Dados de login antigos
- O atributo e-mail na asserção de SAML não corresponde a uma conta de usuário existente no Smartsheet
Resolução:
- Peça que um administrador de sistema acesse Centro de administração > Configurações > Autenticação e garanta que a opção SAML esteja marcada.
- Adicione o usuário ao plano.
- Limpe o cache e os cookies ou tente uma sessão de navegador privada/anônima.
- Capture e analise uma asserção. Garanta que o endereço de e-mail transmitido no atributo e-mail seja o endereço de e-mail principal ou um endereço de e-mail secundário confirmado na conta do usuário do Smartsheet. Você pode precisar trabalhar com seu administrador do IdP para verificar se o perfil está atualizado no IdP da empresa.