Gilt für
Smartsheet
- Enterprise
Fehler: SAML-Authentifizierung nicht unterstützt
Wer kann das nutzen?
Pläne:
- Enterprise
Ursache
- Im Plankonto ist SAML nicht aktiviert.
- Benutzer*in ist dem Plan nicht zugeordnet.
- Die Anmeldedaten sind veraltet.
- Das E-Mail-Attribut in der SAML-Assertion stimmt mit keinem existierenden Smartsheet-Benutzerkonto überein.
Lösung:
- Ein*e Systemadmin muss zu Admin Center > Einstellungen > Authentifizierung navigieren und sicherstellen, dass die SAML-Option aktiviert ist.
- Fügen Sie den*die Benutzer*in Ihrem Plan hinzu.
- Leeren Sie den Cache und löschen Sie die Cookies oder versuchen Sie es in einer privaten Browser-Sitzung oder einer Inkognito-Browser-Sitzung.
- Erfassen und analysieren Sie eine Assertion. Die E-Mail-Adresse im E-Mail-Attribut muss die primäre E-Mail-Adresse oder eine bestätigte sekundäre E-Mail-Adresse im Konto des Smartsheet-Benutzers sein. Sie müssen eventuell gemeinsam mit Ihrem IdP-Administrator verifizieren, ob das Profil im IdP seines Unternehmens auf dem aktuellen Stand ist.