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Smartsheet
  • Enterprise

Smartsheet-SAML-Fehler: IdP-Metadaten

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Plans:

  • Enterprise

Fehlersymptom

Der Fehler lautet: „Die von Ihnen angegebene IdP-Metadaten-URL kann nicht verwendet werden, da sie auf einen Server mit einem nicht vertrauenswürdigen SSL-Zertifikat verweist. Kopieren Sie stattdessen die tatsächlichen Metadaten, und fügen Sie sie in das Feld ein.“ 

Ursache

Wahrscheinliche Ursachen:

  • nicht unterstützter Identityprovider (IdP)
  • abgelaufenes SSL-Zertifikat

Lösung

  • Verwenden Sie einen unterstützen IdP. Jeder IdP mit SAML 2.0 wird unterstützt. 
  • Überprüfen Sie die Zertifikate. Unter Probleme mit der SAML-Assertion identifizieren erfahren Sie, wie das geht. 
  • Stellen Sie gemeinsam mit Ihrem IdP-Administrator sicher, dass das Zertifikat richtig konfiguriert und auf dem neuesten Stand ist. Laden Sie bei Bedarf neue Metadaten in Smartsheet hoch.
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