Applies to
Smartsheet
- Enterprise
Capabilities
Who can use this capability
- System Admin
Error: SAML authentication not supported
Who can use this?
Plans:
- Enterprise
Permissions:
- System Admin
Find out if this capability is included in Smartsheet Regions or Smartsheet Gov.
Cause
- Plan account doesn't have SAML enabled
- User isn't attached to the plan
- Old login data
- Email attribute in SAML assertion does not match an existing Smartsheet user account
Resolution
- Have a System Admin go to Admin Center and navigate to Menu > Settings > Authentication to ensure that the toggle for your SAML IdP is turned on.
- Add the user to your plan.
- Clear cache and cookies or try an in-private/incognito browser session.
- Capture and analyze an assertion. Ensure the email address passed in the email attribute is the primary email address, or a confirmed secondary email address, on the user's Smartsheet account. You may need to work with your IdP admin to verify the profile is up to date in their company's IdP.