Applies to
Smartsheet
Error: Google SSO failed 403
Who can use this?
Plans:
- Smartsheet
Symptom
403 Error: app_not_enabled_for_user
After setting up SAML with Google as the IdP, users may receive the following error message:
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Cause
User access to the app hasn’t been enabled.
Resolution
To address the issue, contact your IT or Smartsheet admin and have them follow the steps outlined in this Google Help Center article, which provides guidance for resolving all SAML app error messages.