Applies to
Smartsheet
Error: Google SSO failed 403
Symptom
Google SSO failed 403 "Error: app_not_enabled_for_user
After setting up SAML with Google as the IdP users receive the error message:
Cause
User access to the app has not been enabled.
Resolution
Steps to resolve can be found in Google article for all SAML error messages https://support.google.com/a/answer/6301076?hl=en
- From the Admin console Home page, go to Web and mobile apps.
- In the app list, locate the SAML app generating the error.
- Click the app to open its Settings page.
- Click User access.
- Enable the app.