Applica a
Smartsheet
- Enterprise
Errore: autenticazione SAML non supportata
Chi può usarlo?
Piani:
- Enterprise
Causa
- Account del piano senza SAML abilitato
- L’utente non è collegato al piano
- Dati di accesso vecchi
- L’attributo e-mail nell’asserzione SAML non corrisponde a un account utente Smartsheet esistente
Soluzione:
- L’amministratore di sistema deve andare in Centro dell’Amministratore > Impostazioni > Autenticazione e accertarsi che l’opzione SAML sia selezionata.
- Aggiungere l’utente al tuo piano.
- Svuotare la cache ed eliminare i cookie o provare con una sessione browser privata/in incognito.
- Acquisire e analizzare un’asserzione. Accertarsi che l’indirizzo e-mail passato nell’attributo e-mail sia l’indirizzo e-mail primario, o un indirizzo e-mail secondario confermato, sull’account Smartsheet dell’utente. Potresti dover lavorare con l’amministratore dell’IdP per verificare che il profilo sia aggiornato nell’IdP dell’azienda.