Ein Blatt löschen oder ein gelöschtes Blatt wiederherstellen

Machen Sie Speicherplatz frei und entfernen Sie Überbleibsel von Smartsheet-Elementen, die Sie nicht mehr verwenden, indem Sie sie löschen.

Genehmigungen zum Löschen von Elementen

Die Möglichkeit zum Löschen eines Smartsheet-Elements hängt davon ab, wo es sich befindet:

  • Wenn ein Smartsheet-Element nicht in einem Arbeitsbereich liegt, kann nur der Inhaber dieses Elements es löschen.
  • Arbeitsbereiche können nur vom Inhaber des Arbeitsbereichs gelöscht werden.
  • Personen, für die Arbeitsbereiche mit Administratorberechtigungen freigegeben wurden, können Elemente darin löschen. (Weitere Informationen zu Arbeitsbereichen finden Sie hier.)

HINWEIS: Falls erforderlich, kann der Inhaber eines gelöschten Elements es bis zu 30 Tage lang anhand der Schritte hier wiederherstellen.

Wenn Sie nicht über die entsprechenden Berechtigungen für das Blatt, den Bericht oder die Vorlage verfügen, können Sie es nicht löschen. Stattdessen können Sie Ihren gemeinsamen Zugriff aufheben für das Element, um es im linken Bereich aus „Start“ zu entfernen.


Ein Smartsheet-Element vollständig löschen

Die Art, wie Sie ein Element löschen können, hängt davon ab, ob Sie es geöffnet haben oder nicht.

Ein geöffnetes Element löschen

Wenn Sie das Smartsheet-Element geöffnet haben und es gerade anzeigen, können Sie es durch Klicken auf Datei > Löschen löschen.

Ein nicht geöffnetes Element löschen

  1. Klicken Sie auf das Symbol Menü (links oben im Smartsheet-Fenster) > Start.
  2. Klicken Sie mit der rechten Maustaste auf das Element und wählen Sie dann Löschen.

    Element löschen

    Bevor das Blatt gelöscht wird, wird eine Bestätigungsmeldung angezeigt.
    TIPP: So löschen Sie mehrere Elemente gleichzeitig: Halten Sie die Umschalttaste gedrückt und wählen Sie die Elemente aus. Klicken Sie dann auf die Schaltfläche „Löschen“ Schaltfläche „Löschen“.

Gelöschte Elemente werden in den Bereich „Gelöschte Elemente“ in Ihrem linken Bereich verschoben. Falls erforderlich, haben Sie bis zu 30 Tage Zeit, ein gelöschtes Element wiederherzustellen. Danach wird es dauerhaft entfernt und kann nicht wiederhergestellt werden.

Was geschieht, wenn Sie einen Arbeitsbereich oder Ordner löschen?

  • Nur der Inhaber kann den Arbeitsbereich löschen.
  • Ordner können vom Inhaber oder anderen Personen mit Administratorberechtigungen für den übergeordneten Arbeitsbereich gelöscht werden.
  • Alle Elemente in einem gelöschten Arbeitsbereich oder Ordner werden ebenfalls gelöscht. (Blätter, Vorlagen, Berichte und Dashboards werden in den Bereich für gelöschte Elemente des Inhabers verschoben und können wiederhergestellt werden.)
  • Gelöschte Arbeitsbereiche und Ordner selbst können nicht wiederhergestellt werden. Stattdessen müssen Sie sie erneut erstellen.

So erstellen Sie einen gelöschten Ordner oder Arbeitsbereich neu:

  1. Erstellen Sie einen neuen Arbeitsbereich oder Ordner. Details dazu finden Sie in folgenden Hilfeartikeln:
  2. Klicken Sie auf das Symbol Menü (links oben im Smartsheet-Fenster) > Start > Gelöschte Elemente.

    Hier sehen Sie alle gelöschten Elemente, deren Inhaber Sie sind.
     
  3. Klicken Sie erneut auf das Menüsymbol und suchen Sie den Ordner oder Arbeitsbereich im linken Bereich (aber klicken Sie nicht darauf).
  4. Ziehen Sie die gelöschten Elemente auf den Ordner oder Arbeitsbereich im linken Bereich.

    TIPP: Sie können die Umschalttaste gedrückt halten und mehrere Elemente zum Ziehen auf einen Ordner oder Arbeitsbereich im linken Bereich auswählen. 

Ein gelöschtes Element wiederherstellen

HINWEIS:

  • Nach dem Löschen können Arbeitsbereiche und Ordner nicht wiederhergestellt werden, sondern müssen neu erstellt werden.
  • Nur der Inhaber des gelöschten Elements kann sie wiederherstellen.
  • Sie haben bis zu 30 Tage Zeit, ein gelöschtes Element wiederherzustellen. Danach wird es dauerhaft entfernt und kann nicht wiederhergestellt werden.

So stellen Sie ein gelöschtes Element wieder her:

  1. Klicken Sie auf das Symbol Menü (links oben im Smartsheet-Fenster) > Start > Gelöschte Elemente.
  2. Klicken Sie mit der rechten Maustaste auf das Element und wählen Sie dann Wiederherstellen. Wiederhergestellte Elemente werden zurück in Ihren Ordner „Blätter“ verschoben.

    TIPP: Alternativ können Sie das Element aus dem Abschnitt Gelöschte Elemente ziehen und es in einem Ordner oder Arbeitsbereich ablegen, um es wiederherzustellen.