Information About Smartsheet and Apache Log4j2 Logging Library Vulnerabilities

Applies to

Smartsheet

On December 9, 2021, Apache Foundation, a provider of enterprise apps and cloud services, was the target of a critical zero-day vulnerability in their Log4j2 logging library. We continue to track this issue and will take all necessary steps to maintain our strong security posture.

Additional information related to the vulnerability is available at: https://nvd.nist.gov/vuln/detail/CVE-2021-44228.

If you need more specific information about your implementation of Smartsheet, please have your Smartsheet Account Admin contact your Smartsheet Account Representative or Smartsheet Support and they will be happy to provide you with up-to-date information.