S’applique à

Smartsheet

Erreur 403 : échec de l’authentification unique par Google

PLANS

  • Smartsheet

Symptôme

Échec de l’authentification unique par Google. Erreur 403 : "app_not_enabled_for_user" (application non activée pour l’utilisateur)

Après la configuration SAML avec Google comme IdP, l’utilisateur reçoit le message d’erreur suivant :

Cause

L’accès utilisateur à l’application n’est pas activé.

Résolution

Les étapes pour résoudre le problème se trouvent dans l’article de Google sur les messages d’erreur SAML : https://support.google.com/a/answer/6301076?hl=fr

  1. Depuis la page d’accueil de la console d’administration, accédez à Applications web et mobiles.
  2. Dans la liste des applications, recherchez l’application SAML qui provoque l’erreur.
  3. Cliquez sur l’application pour ouvrir la page de ses Paramètres.
  4. Cliquez sur Accès des utilisateurs.
  5. Activez l’application. 
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